1. BulletMadRuby is a OSX 10.5 (Leopard) only application.

  2. BulletIntel or PPC CPU (universal binary).

  3. BulletA working internet connection may be required for some features of MadRuby to work properly, for example automatic updates.

  4. Bullet“Enable access for assistive devices” in “Universal Pane” of the Systems Preferences must be enabled to use the system wide keyboard shortcuts feature of MadRuby.


If you fail to meet the above requirements and want to run MadRuby please let us know.

Please download MadRuby free of charge.


MadRuby 1.0.3


You can also visit us at MadRuby's MacUpdate page.

System Requirements

Download MadRuby